Dell Brocade Adapters Instrukcja Obsługi

Strona 218

Advertising
background image

188

Karty Brocade — Podr

ę

cznik instalacji

53-1002144-01

Karty Fabric

5

Obsługiwane funkcje i protokoły
sieci Ethernet

•

803.3ae (10 Gb/s Ethernet)

•

802.1q (sieci VLAN)

•

802.1q (znakowanie)

•

802.1P (znakowanie)

•

802.1Qaz (technologia Enhanced Transmission
Selection)

•

802.1Qbb (sterowanie przepływem na podstawie
priorytetów)

•

802.1AB (protokół Link Layer Discovery Protocol)

•

802.3ad (agregacja łączy)

•

802.1p (kodowanie priorytetów)

•

802.3x (sterowanie przepływem w sieci Ethernet)

•

802.3ap — KX/KX4 (automatyczna negocjacja)

•

802.3ak — CX4

•

Protokół PXE (Pre-Boot Execution Environment)

•

Interfejs UNDI (Universal Network Device Interface)

•

Interfejs NDIS (Network Data Interface
Specification) 6.2

•

Sieć Dell iSCSI DCB

•

EEE 1149.1 (JTAG) do debugowania i diagnostyki

•

Odciążanie obliczania sum kontrolnych IP/TCP/UDP

•

Standard IPv4 (RFC 791)

•

Standard IPv6 (RFC 2460)

•

Protokół TCP/UDP (RFC 793/768)

•

Standard ARP (RFC 826)

•

Funkcja Data Center Bridging (DCB)

•

Protokół DCB Exchange Protocol (DCBXP) 1.0 i 1.1

•

Skalowanie po stronie odbierającej (RSS) z obsługą
algorytmów skrótu IPV4TCP, IPV4, IPV6TCP i IPV6

•

Syslog

•

Funkcja SRIOV

•

Ramki Jumbo

•

Łączenie przerwań

•

Łagodzenie przerwań

•

Kolejki priorytetów przesyłania wielokanałowego

•

Priorytety sieciowe

•

Duże i małe bufory odbierania

•

Odciążanie segmentacji pakietów TCP

•

Jednostkowy adres MAC

•

Filtrowanie wg adresu MAC

•

Adresy MAC multiemisji

•

Kolejki przesyłania wielokanałowego w systemach
Windows i Linux

•

Protokół SNMP (Windows i Linux)

•

Kolejki maszyny wirtualnej zespołów

•

Wykrywanie sieci VLAN za pomocą zastrzeżonego
mechanizmu

•

Wykrywanie sieci VLAN dla
nieznakowanych/znakowanych wg priorytetów
ramek protokołu FIP

•

Filtrowanie w sieci VLAN

•

Kontroler VMware NetIOC

•

Kolejki VMware NetQueue v3 (VMware w wersji
4.1 lub nowszej)

•

Poziomy priorytetów w systemie VMware

TABELA 13

Dane techniczne karty Fabric (ciąg dalszy)

Funkcja

Opis

Advertising